BINE AŢI VENIT!
1. Bine aţi venit!
Bine aţi venit la programul DISTANTE TARIFARE ale Romaniei cu ajutorul căruia puteţi să verificaţi uşor şi rapid distanţele tarifare existente pentru România. Sistemul este oferit de S.C. ERPOS S.R.L. Târgu Mureş.

2. Prezentare program
Este o aplicaţie foarte utilă mai ales pentru transportatori,dar nu numai. Cu ajutorul acestui program puteţi să verificaţi şi să determinaţi foarte uşor distanţele tarifare existente între cele 200 de localităţi prezentate în acest program.
Programul mai permite şi desenarea traseului solicitat precum şi imprimarea traseului ales şi calculat.
Pentru a putea folosi programul cu funcţionalitate deplină trebuie să vă înregistraţi prin pagina de web şi să obţineţi o licenţă de utilizare pentru acest program.

© 2004-2005 erpos inc.


Distante Tarifare

FOLOSIREA PROGRAMULUI

Cum se foloseşte programul?
  • Pentru a putea analiza o rută trebuie să se definească localitatea de pornire şi cea de destinaţie. Utilizatorul cu ajutorul mouse-ului sau al tastelor poate să selecteze localităţile ce se află în ordinea alfabetică. În momentul în care mouse-ul se află deasupra unei localităţi atunci denumirea localităţii este afişată pe ecran;
  • Localităţile se pot şterge din lista 'Via' selectând localitatea respectivă şi apăsând tasta de ştergere sau cu opţiunea din fereastra respectivă;
  • După ce ruta a fost selectată se poate analiza prin apăsarea tastei "Calculează". Dacă este activată opţiunea "Desenează traseul" atunci traseul optim/selectat va fi şi desenat;
  • Dacă utilizatorul selectează alte destinaţii programul automat pune pe ultima destinaţie în categoria Via şi consideră că utilizatorul defineşte în continuare ruta;
  • Cu rezultatul oferit de program se poate genera şi un raport;
  • Prin apăsarea tastei F1 apare acest help în orice moment;
  • Localităţile principale prin care va trece ruta selectată sunt desenate cu culoarea albă, iar în cazul bifării opţiunii de desenare a traseului (default=bifat) se vor desena linii de la fiecare localitate principală până la următoarea loc principală;
  • Pentru a reveni la starea iniţială a programului (adică setările să fie cele iniţiale) se apasă butonul Reset.


Distante Tarifare

MODALITATEA DE CALCUL

La calcularea distanţelor tarifare programul calculează porţiunile de drum cele mai lungi posibile din ruta selectată de utilizator, care însă nu pot fi divizate în porţiuni mai mici din punct de vedere că e cel mai scurt drum între localitatea de pornire şi cea de destinaţie.

Exemplificare:
Ex. 1: Ruta Tg-Mureş <--> Bucureşti, prin Braşov.
Deoarece Braşovul e pe drumul cel mai scurt spre Bucureşti, deci pe drumul cu care s-a calculat şi valoarea distanţei tarifare (se vede din distanţa fizică Tg-Mureş-Bucureşti) programul dă ca rezultat distanţa fizică şi tarifară dată de lege ca distanţe dintre cele 2 oraşe, Tg-Mureş şi Bucureşti (cu alte cuvinte nu este nevoie de ocolire pentru a atinge Braşovul în drumul spre Bucureşti).

Ex. 2: Ruta Tg-Mureş <--> Bucureşti, prin Braşov şi Craiova.
Aici o să avem 3 porţiuni de drum indivizibile: Tg-Mureş <--> Braşov, Braşov <--> Craiova, şi Craiova <--> Bucureşti.
Asta rezultă din faptul, că:
  • drumul cel mai scurt Tg-Mureş <--> Craiova nu trece prin Braşov, deci la început se ia Tg-Mureş <--> Braşov;
  • drumul cel mai scurt de la Braşv <--> Bucureşti nu trece prin Craiova deci se ia şi drumul Braşov <--> Craiova separat;
  • rămâne drumul Craiova <--> Bucureşti.
La sfârşit cănd astea sunt stabilite se însumează atât distanţele fizice cât şi cele tarifare pentru aceste rute ‘indivizibile’, şi astfel se obţine rezultatul dat de program.

Ex.3: Recalcularea rutei
Calculul s-a realizat în acest fel deoarece însumarea simplă a distanţelor fizice şi tarifare ar duce la o anomalie, adică:
  • dacă se consideră ruta Tg-Mures <--> Bucureşti am primi ca distanţă fizică 357, ca distanţă tarifară 379 de km;
  • dacă se consideră ruta Tg-Mures <--> Bucureşti via Sighişoara, Rupea, Braşov, Văleni, Ploieşti, care de fapt e aceeaşi rută, că tot pe acolo trece drumul cel mai scurt spre Bucureşti din Tg-Mureş am primi ca rezultat distanţă fizică tot de 357 km, dar distanţa tarifară de 441 km.
  • Adică de exemplu utilizatorul selectează toate oraşele prin care trece ruta respectivă cu acelaşi loc de pornire şi de destinaţie programul oricum verifică acest lucru, dând ca rezultat şi pentru al doilea caz prezentat aici aceeaşi distanţă atât fizică cât şi tarifară.


Distante Tarifare

GENERARE DE RAPORT
Cum generez un raport?

După ce utilizatorul a selectat ruta poate să genereze şi un raport. Raport înseamnă de fapt tipărirea rutei selectată şi analizată,a hartei şi a dateler aferente pe imprimantă.
Pentru a putea tipări un raport, în primul rând utilizatorul trebuie să definească o rută. După definirea rutei se alege opţiunea "Calculează". Aici o să apare pe ecran raportul de analiză. După ce a fost definit şi determinat ruta se poate trece la generarea raportului prin alegerea opţiunii de "Tipareşte..".

ATENŢIE! Dacă la determinarea/calcularea rutei opţiunea de "Desenează traseul" nu a fost selectată, atunci în raport o să apară harta fără traseul desenat, iar ruta va fi desemnată de puncte albe.

Totodată la generarea raportului se poate opta pentru includerea hartei în forma de raportare.


Distante Tarifare

ÎNREGISTRARE DISTANŢE TARIFARE

Pentru a putea înregistra exemplarul Dumneavoastră sau pentru a intra în posesia unui exemplar licenţiat vă rugăm să urmăriţi paşii de mai jos.
1. Exemplarul Dumneavoastră
Pentru a avea exemplarul Dumneavoastră de Distanţe Tarifare vă rugăm să vizitaţi pagina www.erpos.ro, iar la categoria Produse să alegeţi Distanţe Tarifare.
La această categorie alegeţi opţiunea Descarcă Program (Download). După ce aţi descărcat programul se poate uşor instala cu ajutorul programului de instalare cu interfaţa in limba română.

2. Înregistrare Exemplar
După ce aţi instalat programul Distanţe Tarifare trebuie să urmariţi următorii paşi pentru a licenţia exemplarul Dumneavoastră.
  1. Intraţi pe pagina www.erpos.ro şi la Secţiunea Produse alegeţi Distanţe Tarifare;
  2. Alegeţi opţiunea Sistem de Licenţiere şi Cumpărare (trebuie să accepţi certificatul);
  3. Completaţi toate datele necesare pentru înregistrare;
  4. În cât mai scurt timp posibil o să primiţi prin e-mail datele necesare pentru înregistrare;
  5. Faceţi plata prin OP în contul nostru bancar şi transmiteţi prin fax OP-ul după confirmarea băncii.
  6. În maxim 2 zile lucrătoare se prelucrează informaţia.
  7. Până atunci puteţi să mergeţi la meniul Start --> Distanţe Tarifare --> Registrare şi să introduceţi codul de înregistrare primit; (pentru a putea înregistra programul neapărat aveţi nevoie de acces Internet pe calculatorul respectiv)
  8. În momentul în care informaţia a fost prelucrată cu succes, această aplicaţie va înregistra programul pe calculatorul Dumneavoastră;
Dacă cumva pe parcursul procesului de înregistrare aveţi probleme vă rugăm să ne contactaţi prin e-mail.


Distante Tarifare

PROBLEME CUNOSCUTE

Din cauza volumului enorm de date pe care se prelucrează programul (peste 40.000 de set de date) este posibil că anumite date să nu fie introduse cu exactitate (date înregistrate incorect).
În momentul în care sesizaţi că la anumite rute apare o neregulă (de ex: apare un alt oraş pe traseu) vă rog să luaţi legatura cu noi prin e-mail şi să comunicaţi problema observată ca să putem să corectăm în baza de date.


Distante Tarifare

Despre DISTANTE TARIFARE
Este o aplicaţie foarte utilă mai ales pentru transportatori,dar nu numai. Cu ajutorul acestui program puteţi să verificaţi şi să determinaţi foarte uşor distanţele tarifare existente între cele 200 de localităţi prezentate în acest program.
Programul mai permite şi desenarea traseului solicitat precum şi imprimarea traseului ales şi calculat.
Pentru a putea folosi programul cu funcţionalitate deplină trebuie să vă înregistraţi prin pagina de web şi să obţineţi o licenţă de utilizare pentru acest program.


Distante Tarifare

DESPRE ERPOS...
www.erpos.ro
office@erpos.ro